'Save Alpha Channel' option not appearing in Save Image dialog

View previous topic View next topic Go down

'Save Alpha Channel' option not appearing in Save Image dialog

Post by Wednesday on Sun Jul 12, 2015 10:37 am

Superb tool, thanks for the continued efforts over the years. Downloaded the latest version of XNALara XPS, according to the download section (v11.0), however when clicking the 'Save image' menu item there is no option to enable alpha transparency for PNGs under Windows 8.1.

All saved PNG images contain the solid background as set in the main window. Looked through all the menu options and googled but didn't find any hidden options to enable this elsewhere. Possibly a bug?

GIF capture:


Wednesday
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: 'Save Alpha Channel' option not appearing in Save Image dialog

Post by Wednesday on Sun Jul 12, 2015 2:20 pm

Tried a different scene/model and added a background image. Adding the background image seems to open the correct alpha transparent export checkbox dialog prompt when using the Save Image menu.

Is this expected behavior?

Wednesday
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: 'Save Alpha Channel' option not appearing in Save Image dialog

Post by XNAaraL on Mon Jul 13, 2015 5:49 am

This is the expected behavior, if you have enabled (for example) the Bloom Effect.
It is not related to the "Background image" Wink
==> [You must be registered and logged in to see this link.]

BTW:
XPS 11.0 is not the latest version. The latest version is [You must be registered and logged in to see this link.]

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: 'Save Alpha Channel' option not appearing in Save Image dialog

Post by Wednesday on Mon Jul 13, 2015 4:54 pm

XNAaraL wrote:This is the expected behavior, if you have enabled (for example) the Bloom Effect.
It is not related to the "Background image" Wink
==> [You must be registered and logged in to see this link.]

Ah, thanks for the clarification.

XNAaraL wrote:BTW:
XPS 11.0 is not the latest version. The latest version is [You must be registered and logged in to see this link.]

Cheers. I downloaded the version from the core-design.com mirror [You must be registered and logged in to see this link.]. They mustn't have updated their copy yet.

Wednesday
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: 'Save Alpha Channel' option not appearing in Save Image dialog

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum