bones disappear when exporting to xnalara

View previous topic View next topic Go down

bones disappear when exporting to xnalara

Post by lost666 on Wed Mar 12, 2014 1:13 am

I have never used any forum to ask questions from strangers and I am not too sure if I'm doing this correctly, but I have hit a wall and can't figure out what I am doing wrong. I have gone through several tutorials and cannot find anything about my specific problem.
I import the .ascii files into blender 2.49 I combine the two models that I want to use for a mesh mod, I then export .ascii script and then I import it into xps. The model shows up but the bones are nowhere to be found I have done this several times and can't figure out what I am doing wrong. If any one can lend any help with this it will be greatly appreciated thank you.

lost666
XNALara guest
XNALara guest

Male Сообщения : 1

Back to top Go down

Re: bones disappear when exporting to xnalara

Post by XNAaraL on Wed Mar 12, 2014 7:11 am

Sounds as you have used the old "MeshAscii" script, which not supports bones.

The right import/Export script is MeshAsciiExt [You must be registered and logged in to see this link.]

Inside Blender, the bones shows up ??? ... If so, please send me the .blend file with "private message" ... and I take a look.


XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

“ValueError: list.index(x): x not in list

Post by XNAaraL on Thu Mar 13, 2014 7:39 am

Problem solved
Spoiler:



Mesh-Part 24_feet_0.3_1_1: bone unusedbone025 missing!
“ValueError: list.index(x): x not in list

Spoiler:


Like Ol.a says here [You must be registered and logged in to see this link.]
This is your real problem:
Missing bones !!!!!

What to do:
Like Ol.a says here [You must be registered and logged in to see this link.]
- Inside the 'Link and Material' Panel, find these 2 'Vertex Groups' from the drop down menu and delete them, using the 'Delete' button.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: bones disappear when exporting to xnalara

Post by XNAaraL on Sun Mar 23, 2014 3:45 pm

lost666 wrote:I have never used any forum to ask questions from strangers ...

Looks like you have also never used any forum to say "Thanks it works"

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: bones disappear when exporting to xnalara

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum