XPS has encountered a problem and need to close

View previous topic View next topic Go down

XPS has encountered a problem and need to close

Post by muffinman123 on Wed Aug 28, 2013 8:31 pm

I just try to use xnalara for the 1st time. I downloaded 10.9.5 from deviantart page, extracted it and tried to open it, and every time I get this error "XPS has encountered a problem and need to close". I tried 10.9.4 and 9.7.8, but I got the same error every time.

my computer runs windows xp
.net framework 2, 3, and 3.5 and XNA framework 3.1 are all installed

what else do I need?
why do I get this error still?


muffinman123
XNALara guest
XNALara guest

Male Сообщения : 1

Back to top Go down

Re: XPS has encountered a problem and need to close

Post by XNAaraL on Mon Sep 09, 2013 12:09 pm

The missing part are described here [You must be registered and logged in to see this link.]

You needs the Microsoft XNA Framework Redistributable 3.0
[You must be registered and logged in to see this link.]

Why not a higher version?
Higher versions support more operating systems
but
therfore a higher version have the fewer features, because only the features are possible, that support all platforms.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum