XPS refuses to run

View previous topic View next topic Go down

XPS refuses to run

Post by catood on Mon Jul 01, 2013 6:45 pm

I'm having an odd problem with XPS. I'm running Windows 7 64-bit, and XPS ran fine. Then a couple days ago, I switched out my C:/ drive for a bigger one, and now XPS won't run at all. I removed and reinstalled the 3.0 framework, but that did nothing. Whenever I try to run it, it spits this message at me:

The type initializer for '<Module>' threw an exception.
at XNALara.Game..ctor()
at XNALara.Program.Main(String[]args)

Does anyone have an idea what I can do to get this running again?

catood
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: XPS refuses to run

Post by XNAaraL on Wed Jul 03, 2013 11:45 am

Download the latest XPS version 10.9.5 [You must be registered and logged in to see this link.] and try it again.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XPS refuses to run

Post by catood on Wed Jul 03, 2013 5:14 pm

I tried it again, and it still spits the error at me. Same thing happens with the 10.9.6 beta as well.

catood
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: XPS refuses to run

Post by Darkhayate on Wed Sep 25, 2013 11:31 am

The same thing is happening to me as well. the message kept popping up everytime I try to start it up: [You must be registered and logged in to see this link.]

Darkhayate
XNALara guest
XNALara guest

Male Сообщения : 3

Back to top Go down

Re: XPS refuses to run

Post by XNAaraL on Thu Sep 26, 2013 6:33 am

This message shows: "You have NOT used the latest version".

Download
this version [You must be registered and logged in to see this link.]
and unzip the files over your 'last XPS' folder. Confirm "Overwrite existing files" with "Yes to All"


XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XPS refuses to run

Post by Guest on Thu Sep 26, 2013 8:40 pm

I have the Latest Version and im not getting any issues Smile

Guest
Guest


Back to top Go down

Re: XPS refuses to run

Post by Darkhayate on Sat Sep 28, 2013 4:59 am

thanks it works now.

Darkhayate
XNALara guest
XNALara guest

Male Сообщения : 3

Back to top Go down

Re: XPS refuses to run

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum