Issues with installing XNA

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Issues with installing XNA

Post by audioscream on Sun Apr 01, 2012 11:55 pm

Hello....i recently heard about this great application...and i am pretty interested to work with it...so i had downloaded the latest version and extract it...i tried to run it but whenever i click the file i get an error....XPS has stopped working....i had installed with net framework 4 and the XNA framework 3 and 4 as well....and i installed them...but still i get this error....i am in Windows 7 64bit....can anyone help me please...i really need to run this program....

Please pardon me if i posted it over the wrong section of the forum...i am new here....!!!

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Mon Apr 02, 2012 12:37 pm

If you have Windowns 7, no matter 32 or 64 bit, you need only the XNA Framework 3.0 [You must be registered and logged in to see this link.]

If you have Windows 7 you don't need the .NET framework because it's already there by default. BTW: XNALara/XPS need the .NET 3.5 framework.

Try it also as administrator.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Mon Apr 02, 2012 2:35 pm

XNAaraL wrote:If you have Windowns 7, no matter 32 or 64 bit, you need only the XNA Framework 3.0 [You must be registered and logged in to see this link.]

If you have Windows 7 you don't need the .NET framework because it's already there by default. BTW: XNALara/XPS need the .NET 3.5 framework.

Try it also as administrator.

I tried all the ways tht u had mentioned above....but still i get the error.... Sad

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Tue Apr 03, 2012 12:21 am

Anymore suggestions...??? Sad

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Tue Apr 03, 2012 6:11 am

I use Windows 7 64bit with XNA Framework Redistributable 3.0 and XPS works fine.

Uninstall the .NET framework.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Tue Apr 03, 2012 6:08 pm

XNAaraL wrote:I use Windows 7 64bit with XNA Framework Redistributable 3.0 and XPS works fine.

Uninstall the .NET framework.

I did as u said...but still no luck....Sad

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Wed Apr 04, 2012 1:02 pm

It would be nice if you post a screenshot of the exact error message it returns to you.

You are sure you has exactly this XNA framework? [You must be registered and logged in to see this link.]

You are sure you start the application by hit on the file XNALara.exe, the file with the icon X -- called XNALara XPS

If helps not, then disable DEP [You must be registered and logged in to see this link.] and, if necessary, enable the real administrator [You must be registered and logged in to see this link.] To disable DEP you should run command prompt as administrator (Right click > select Run AS Administrator, thus run as "root"). Or enable root account and use it to disable DEP.

Better re unpack the application with this "real administrator" rights.

But it would be nice if you post a screenshot of the exact error message it returns to you.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Wed Apr 04, 2012 3:39 pm

[You must be registered and logged in to see this link.]

This is the folder and the exe

[You must be registered and logged in to see this link.]

And this is the error.

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Wed Apr 04, 2012 4:12 pm

SOLVED.....i installed the XNA framework that u suggested...and it worked....i can open it....thank you very much......one last request...is there any tutorial which i can follow to knw abt this software more...??

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Wed Apr 04, 2012 5:35 pm

I am glad it's works now.

I'm glad it worked.
There is an old tutorial. In English and Spanish. I'll look for it.

EDIT: XNALara tutorial english by LaraRules81: Download Link [You must be registered and logged in to see this link.]

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by audioscream on Wed Apr 04, 2012 6:20 pm

XNAaraL wrote:I am glad it's works now.

I'm glad it worked.
There is an old tutorial. In English and Spanish. I'll look for it.

EDIT: XNALara tutorial english by LaraRules81: Download Link [You must be registered and logged in to see this link.]

Thank you very much for your help so far....i will download the tutorial and will look onto it...Smile

audioscream
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: Issues with installing XNA

Post by JillsPx4 on Tue May 22, 2012 10:39 pm

Crashes on me.
"XPS has stopped working."

Win 7 64 i5 with .net framework 4 & XNA redistributable 3.0.

Would love to use this considering poser 2012 doesn't work with the models I've downloaded. Sad


EDIT: Nvm works!

Is there a way to convert models to poser, so I can render using that?

JillsPx4
XNALara guest
XNALara guest

Female Сообщения : 1

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Wed May 23, 2012 5:10 am

Deinstall the net framework 4
XPS on Win 7 64 i5 does not require this.
I have Win 7 64 & XNA redistributable 3.0 and XPS works fine.

Right, there a way to convert models to poser, if you have experience.
- Load the model with XPS
- Invoke the menu item Modify-->Save generic item and change the default settings by mark the first option save as Generic Item.mesh.ascii
- Import the model inside Blender with with this Blender 2.49 import/Export script [You must be registered and logged in to see this link.] or this Blender 2.57 importer [You must be registered and logged in to see this link.] or this Blender 2.63 Importer [You must be registered and logged in to see this link.]
- Convert it to Poser with Poser Tools for Blender 2.5

Please note:
We have from Eidos only the permission to us there Tomb Raider models with XNALara/XPS. We have no permission document for using this models with Poser DAZ Studio or Blender ...

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by daimenj on Mon Aug 20, 2012 1:46 am

I need help with this. I'm having the same problem as everyone here. I get the stop working error and it closes. I have .net and .xna. Does it not work on windows 7?

daimenj
XNALara guest
XNALara guest

Male Сообщения : 3

Back to top Go down

Re: Issues with installing XNA

Post by Bulli on Mon Aug 20, 2012 9:49 am

Hi !

I also have troubles to get it working Neutral

I'm on Win7 HomePremium 64bit as well..
Trying XNALara9.7.8 and XPS_10.8.6

Since there seems to be no more XNA 3.0 Framework to download (didn't found it at MS nor elsewhere) only the 3.1 version, i guess this should be backwards compatible ?!

So i have now only the XNA Redistributible 3.1 and no more .net Framework, (since it had be suggested to remove it, i got rid of .Net4)
but i still get the crash on both versions.. (The Program stopped working before it even starts.)

Running it as Admin doesn't change a thing..

Any ideas ?

Thanks in advance!

EDIT: I may add that there's already a Visual C++2008 SP1 package incl. updates installed

Bulli
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Mon Aug 20, 2012 12:09 pm

XNA Redistributible 3.1 works fine. [You must be registered and logged in to see this link.]
Visual C 2008 is not a problem.
XPS work on windows 7


XNALara9.7.8 und XPS_10.8.6 funktioniert bei mir mit exakt der gleichen Konfiguration wie bei dir. Im Moment, ich bin ratlos. Koennen wir dieses Problem heute Abend loesen?

Bei einem Bier im Hofgarten Smile
Edit:
Try XPS 10.8.7b [You must be registered and logged in to see this link.]
Download this as administrator.
Unzip inside your user folder.
Start it as administrator.
If the "Stop working" message pop up, launch XPS again.
If you have trouble, the hit the button "Details" and make a screen.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by daimenj on Mon Aug 20, 2012 3:01 pm

I have tried all of these methods. I have both 9.7.8 and the 10.8.7b and neither of them work at all. It just goes straight to "xps has stopped working" and then tried to find a solution as to why


Update:
When I try and run it and it closes it says that windows is looking for a solution but no window comes up for me to copy the error report. Is this program only runable on windows xp and vista? maybe that's the problem

daimenj
XNALara guest
XNALara guest

Male Сообщения : 3

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Mon Aug 20, 2012 4:57 pm

XNALara XPS is runable on windows xp, vista and Windows 7



Download these two test programs: [You must be registered and logged in to see this link.]
One of them requires/tests the .NET framework, the other requires/tests the XNA framework. Both programs should display a simple application window (or crash in case of a problem).
This way we can pin down whether the problem is with the .NET or XNA framework (or something else).

If this works, then download the [You must be registered and logged in to see this link.]This version use the .NET and the XNA framework. The XPS 11 demo need a graphic card witch supports pixel shader 3.0 and vertex shader 3.0 for the DOF effect.
XPS works also with shader 2.0 and use also some Windows System DLL's. The "XPS About dialog" show: My graphic card support Vertex Shader 3.0 and Pixel Shader 3.0 (VS_3_0. PS_3_0)

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by daimenj on Mon Aug 20, 2012 6:31 pm

Ok the first program "testdotnet" just opens a window named "Form1" and it's blank with a white background. the xnatest program has the same message as the xnalara "testxna has stopped working" and then closes

Update:
So I assumed that it was the .xna side that was messed up since that test program didn't work. I downloaded a .xna 3.1 redistributable file and it still didn't work. So I got the other one called 3.1 xna game studio or something like that and the test program worked .xna. So after that one worked i tried xps again and it worked. So I can only conclude that it had something to do with the .xna I had. Thanks for the help and the test programs

daimenj
XNALara guest
XNALara guest

Male Сообщения : 3

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Tue Aug 21, 2012 5:35 am

I'm glad you had success.

The XNA Game Studio 3.1 includes the XNA Framework. Sounds like the [You must be registered and logged in to see this link.] install the Microsoft XNA Framework Redistributable 3.0 Smile
The Game Studio are only required to develop XNA applications. To run XPS, the XNA framework is sufficient.

Please post a screen of the Windows Control Center / Software window. Order by Name, like my sceen above.

I verify this tonight with a new computer - without the programming environment.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by Delta Falcon on Tue Aug 21, 2012 11:32 pm

I'm trying to install 3.0, but it says it needs Visual Studio C# 2008. But when I try to install C# 2008, it requires something I can no longer install, something with background items?

Delta Falcon
XNALara guest
XNALara guest

Female Сообщения : 1

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Wed Aug 22, 2012 11:30 am

Microsoft XNA Framework Redistributable 3.0


Try this:
[You must be registered and logged in to see this link.]

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by Bulli on Sat Aug 25, 2012 12:10 pm

Thanks! This solved it! It does NOT work with the 3.1 version...

Bulli
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: Issues with installing XNA

Post by XNAaraL on Sat Aug 25, 2012 4:47 pm

Really intriguing. I always compile XNALara/XPS against the XNA 3.5 Framework.

Na ja. Hauptsache es geht.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: Issues with installing XNA

Post by bfg101 on Thu Dec 20, 2012 5:40 am

I don't mean to bump this but I'm posting this to help those in the future.

I have Windows 7 64-bit with games that already installed the XNA Framework for me (version 3.1 and 4) but XNALara wouldn't launch. That's until I installed XNA Framework 3.0 and it started working again Smile.

bfg101
XNALara guest
XNALara guest

Male Сообщения : 1

Back to top Go down

Re: Issues with installing XNA

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum