XNALara XNA Posing Studio 10.8.5

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Mon Oct 24, 2011 5:49 pm

XNA Posing Studio 10.8.5

Download link: http://xnalara.home-forum.com/t170-xnalara-xna-posing-studio-latest-version
[You must be registered and logged in] http://xnalara.home-forum.com/t170-xnalara-xna-posing-studio-latest-version [to use this link.]

If the control window is hidden, then delete the file XNA.cfg inside the XPS_10.8.5 folder and XPS create a new one, matching with your monitor resolution.


- new, safer way of reset the application using the menu File >
+ There's a new confirmation dialog when Remove the selected model.
+ There's a new confirmation dialog when Reset the scene.
+ There's a new confirmation dialog when Reset the selected pose.



Last edited by XNAaraL on Wed Jan 02, 2013 6:48 pm; edited 10 times in total

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by vmj51 on Fri Oct 28, 2011 12:39 pm

Is there a way to turn those off? They come as an annoyance to me... still I guess it's a safety feature for those who click without looking. Razz
avatar
vmj51
XNALara guest
XNALara guest

Male Сообщения : 27

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by daventry on Sat Oct 29, 2011 4:35 pm

What is this Extra Pose Folder, can i delete it. Smile

daventry
XNALara user
XNALara user

Male Сообщения : 82
Age : 40

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Sat Oct 29, 2011 5:38 pm

daventry wrote:What is this Extra Pose Folder, can i delete it. Smile
Yes you can.
I store always my pose files inside a "Pose Folder". After testing the new version, I had forgotten to delete this folder.
Nothing special.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by spawn on Sun Jan 22, 2012 9:58 am

Please Help me i can't start XNA Posing Studio 10.8.5 Sad

I hope you can answer quikly.

Can you answer me I need your help!!! Evil or Very Mad

spawn
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by fatelessjourney on Wed Feb 01, 2012 3:23 am

So for some reason unknown to me, the control window is hidden. Where'd it go? What do I have to do to get it to show up? Any help is appreciated confused

fatelessjourney
XNALara guest
XNALara guest

Female Сообщения : 1

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Wed Feb 01, 2012 7:10 am

Sorry, this my fault Sad

Delete the file XNA.cfg inside the XPS_10.8.5 folder,

Exclamation:
The line
Code:
ControlWindowDimensions = 1362 24 546 589
are wrong. Except your monitor display has a resolution greather then 1362 + 546 pixel.
The first numbers are the X-Y coordinate for the top-left corner. The last numbers are the weight and the height of the control window.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by spawn on Wed Feb 01, 2012 5:53 pm

Again, can you Help me, XNALara XNA Posing Studio 10.8.5
doesn't start what can i do?
Please Help.

spawn
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Sun Feb 05, 2012 5:27 pm

What error message?

You have installed the  Microsoft .NET Framework and Microsoft XNA 3.0 framework?
If you have Windows 7 you need only the Microsoft XNA 3.0 framework


Last edited by XNAaraL on Tue Nov 29, 2016 6:56 am; edited 1 time in total

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by spawn on Sun Feb 05, 2012 8:21 pm

Thanks XNAaraL
You help me allot thank you.

spawn
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by aprosius on Fri Feb 10, 2012 5:09 pm

thanks

aprosius
XNALara guest
XNALara guest

Male Сообщения : 1

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by Happy@Butcher on Tue Feb 14, 2012 10:58 pm

Your link for download XPS is very strange... name of your program: setup.exe??? How can i be sure thats not a fishing or virus?

Happy@Butcher
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by shuriken 88 on Wed Feb 15, 2012 10:03 pm

The program crashes before it even loads up.

Im running on XP 32 bit. I get the message: "blah blah has encountered a problem and needs to close".

I have NET Framework 4, XNA Framework 4, AND the latest direct x graphics updates.

How do I get theis program running? Where is the documentation or help files?

Thanks

Edit: Okay, just a heads up to anyone else whos in the same boat as me. MAKE SURE to get ONLY version 3 of XNA. If you get the latest version, it wont work. Dont get V4, get V3! Cool


Last edited by shuriken 88 on Thu Feb 16, 2012 6:40 pm; edited 1 time in total

shuriken 88
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by Happy@Butcher on Thu Feb 16, 2012 6:16 pm

Sorry master, i just make a mistake with all the butons on the page...now i have download the good program : XPS for sure;-)


Happy@Butcher
XNALara guest
XNALara guest

Male Сообщения : 2

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by WolfBane on Fri Feb 17, 2012 10:00 pm

Whenever I try importing a model I get this message: "Loading model :data\model name\generic_item.mesh" failed. Unable to read beyond the end of he stream at System.IO.__Error.EndOfFile() etc. I assume its because these older models weren't rigged for this later version of XPS. Anyway to solve this?

WolfBane
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by toryx28 on Tue Feb 21, 2012 6:36 pm

thank Smile

toryx28
XNALara guest
XNALara guest

Male Сообщения : 1

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by shuriken 88 on Thu Feb 23, 2012 12:50 am

WolfBane wrote:Whenever I try importing a model I get this message: "Loading model :data\model name\generic_item.mesh" failed. Unable to read beyond the end of he stream at System.IO.__Error.EndOfFile() etc. I assume its because these older models weren't rigged for this later version of XPS. Anyway to solve this?

I have a similar problem. I can load SOME characters, but most of them give me this error message:-
Code:

Loading model "I:\Programs\XNA Lara 10.85\data\CHARACTERS\Pyramid Head by dizzydoil\Pyramid Head\Generic_Item.mesh" Failed

at XNALara.LoadOptionalInformations...ctor(string filename, binaryreader file, model model)

at XNALara.ModelLoader.LoadModel(string filename)
This upload are not supported

There is no explanation for the error except "This upload is not supported"... What does that mean? Why is it not supported? How do I make it work?

This example was for the Pyramid Head character from "TR Forums", but I get this SAME error message for nearly ALL of the characters I try. I have about 20 characters, and only 7 of them work.....


Also, most of the models I try to load keep warning me about missing textures. For instance the "Flora" Lara Croft character gives me about 50 warning messages, one after the next, and FINALLY the character loads up, but she's missing things, such as wings and some other stuff.

I'm not changing ANY of the contents of the characters that I download, so how can there even BE missing textures? I'm downloading from the original file, so they should all be there, but they aren't, according to XNA.

Can somebody explain to me how I'm supposed to get this program to work properly? I've had some fun so far, but its VERY annoying when you spend hours collecting characters and props, and practically NONE of them work!

HELP ME OUT!!!

shuriken 88
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Thu Feb 23, 2012 1:21 pm

WolfBane wrote:Whenever I try importing a model I get this message: "Loading model :data\model name\generic_item.mesh" failed. Unable to read beyond the end of he stream at System.IO.__Error.EndOfFile() etc. I assume its because these older models weren't rigged for this later version of XPS. Anyway to solve this?
Which model? I has used many hundert models rigged for the older version - without any problem.

shuriken 88 wrote:I have a similar problem. I can load SOME characters, but most of them give me this error message:-
Code:

This upload are not supported

There is no explanation for the error except "This upload is not supported"... What does that mean? Why is it not supported? How do I make it work?
This means that my programs do not support models, which are from people who do not want this.

shuriken 88 wrote:Also, most of the models I try to load keep warning me about missing textures. For instance the "Flora" Lara Croft character gives me about 50 warning messages, one after the next, and FINALLY the character loads up, but she's missing things, such as wings and some other stuff.

I'm not changing ANY of the contents of the characters that I download, so how can there even BE missing textures? I'm downloading from the original file, so they should all be there, but they aren't, according to XNA.

Can somebody explain to me how I'm supposed to get this models to work properly? I've had some fun so far, but its VERY annoying when you spend hours collecting characters and props, and practically NONE of them work!

HELP ME OUT!!!

I make a new version, which give a single error message with a list of all missing textures.

I do not know the model named "Flora Lara Croft". Give me a Download link and I check this.

There are many uploads, which does not include all the textures, XPS try the best solution in this case. It is a matter, hat so few modders testing theirs models, or use outdated render groups.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by WolfBane on Thu Feb 23, 2012 8:46 pm

XNAaraL wrote:
WolfBane wrote:Whenever I try importing a model I get this message: "Loading model :data\model name\generic_item.mesh" failed. Unable to read beyond the end of he stream at System.IO.__Error.EndOfFile() etc. I assume its because these older models weren't rigged for this later version of XPS. Anyway to solve this?
Which model? I has used many hundert models rigged for the older version - without any problem.
Bethany Hawke from Dragon Age 2 by Sir Croft & ManaMana, one among a few. I noticed sometimes the models fail to load unless you change the name of the folder containing the mesh (deleting "_" or "name of uploader" from the title), but with that certain model I've changed the name of the folder to even the simplest title (Bethany) and it still won't load and I receive that message. I've even tried importing the mesh. alone into XPS but it crashes when I try.

And I also tend to receive that occasional message about certain textures missing or meshes conflicting with others, though the model does manage to load, its missing certain parts of it (face textures, arms etc.) e.g. Chris Redfield full armor by laramaniac & toughraid

WolfBane
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by shuriken 88 on Thu Feb 23, 2012 11:11 pm

Thanks for the reply. Heres a list of the characters that dont work so far

-Pyramid Head by DizzyDoil (upload not supported, even though its an XNA character)

-Business Lara (she has no eyes)

-Flora "swim suit" Lara (dozens of missing textures)

-Render Lara "Clean" by Navid (upload not supported)

-Morrigan by Rexil (upload not supported, even though its an XNA character)

-Classic Morrigan by Navid (upload not supported, but its FOR XNA lara)

-Ninja by Fullmoon (upload not supported)

-Solid Snake (Hundreds of mesh conflict warnings, and a specular warning)

-Lacrimosa Basic Pack by Rexil (Upload not supported, but it was made for XNA Lara)


I'll add more to the list when I come across them

Many other models also have warnings about "mesh part name conflicts". Is this bad? Does it mean that something wont load properly, or the bones will be messed up?

Even though it says "upload not supported" for many of these models, they were ALL made for XNA Lara (I got them from TRforums & DeviantArt).

Sorry, I know it sounds like I just keep complaining, but thats not my intention, I just want these characters to work.

shuriken 88
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Fri Feb 24, 2012 10:11 am

shuriken 88 wrote:Thanks for the reply. Heres a list of the characters that dont work so far

- (upload not supported)
..
- (upload not supported, even though its an XNA character)
...
Even though it says "upload not supported" for many of these models, they were ALL made for XNALara (I got them from TRforums & DeviantArt).
As I mentioned above: The uploader of these models do not want others to use these models with XPS. I respect the wishes of others.

shuriken 88 wrote:Many other models also have warnings about "mesh part name conflicts". Is this bad? Does it mean that something wont load properly, or the bones will be messed up?
Right, this is a bad misstake from the modeler.
XNA identifies the parts of their names. If a name is used twice, then overwrites the second Part the first Part. The first part is invisible. XPS fix this problem automatically by make the name unique by renaming and produce a warning to inform the manufacturer about his misstake. But many are laszy to fix it.

================================
shuriken 88 wrote:-Flora "swim suit" Lara (dozens of missing textures)
As I mentioned above: Download link please I dont know this model.

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Fri Feb 24, 2012 10:46 am

WolfBane wrote:Whenever I try importing a model I get this message: "Loading model :data\model name\generic_item.mesh" failed. Unable to read beyond the end of he stream at System.IO.__Error.EndOfFile()
Bethany Hawke from Dragon Age 2 by Sir Croft & ManaMana, one among a few.
...

I has tested Bethany Hawke found here: http://www.tombraiderforums.com/showpost.php?p=5334716&postcount=10703 (Next time Download link please Wink )
I can load the model inside XPS:


XPS give me a warning about missing textures:
hf_hed_casa_0n.dds
TextureNotFound.png

This texures are assigned inside the mesh file:
Code:
mt_hed_fema_0d.dds
0 # uv layer index
hf_hed_casa_0n.dds
0 # uv layer index
2380 # vertices

ScalpM1.001
1 # uv layers
6 # textures
TextureNotFound.png
0 # uv layer index
TextureNotFound.png
0 # uv layer index
TextureNotFound.png
0 # uv layer index
TextureNotFound.png
0 # uv layer index
TextureNotFound.png
0 # uv layer index
TextureNotFound.png
0 # uv layer index
259 # vertices

But the image files are missing in this upload http://www.mediafire.com/?kppwmi7zsttzadm


XPS generate dummy textures and show the model correctly.

Do not hit the OK button after the question "Should this be solved persistent?", because in this case the result is a corrupted file, and if you try to load the model next time, then you see the error message: "Unable to read beyond the end of he stream". I check this XPS Bug.

The solution:
Ask Sir Croft or ManaMana for the missing "head bump map" and the missing "scalp" textures.
OR
copy the file XPS_10.8.5\data\common\bumpmap_flat.png to XPS_10.8.5\data\Bethany_bones\hf_hed_casa_0n.dds
and
copy the file XPS_10.8.5\data\common\lightmap_white.png to XPS_10.8.5\data\Bethany_bones\TextureNotFound.png

If you has hit the OK button make also this:
Delete the file Generic_Item.mesh and rename the file Generic_Item_mesh.org at Generic_Item.mesh



XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by WolfBane on Fri Feb 24, 2012 2:03 pm

^^Your solution worked, the model loaded. I'll try using this method for any other troublesome models, thanks.

WolfBane
XNALara guest
XNALara guest

Male Сообщения : 7

Back to top Go down

Help Please

Post by spawn on Sat Mar 10, 2012 10:11 am

I need Help the XNALara.ico isnt in the Folder. Sad
Did I make something wrong? pale
Please awnser me. Exclamation Wink

spawn
XNALara guest
XNALara guest

Male Сообщения : 5

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by XNAaraL on Sat Mar 10, 2012 6:09 pm

What exactly is your problem?
The upload contains a file called Game.ico Idea Wink

XNAaraL
XNALara teacher
XNALara teacher

Male Сообщения : 688
Location : Германия

Back to top Go down

Re: XNALara XNA Posing Studio 10.8.5

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum